;
Maison / Tech / Correctif Adobe mardi: problèmes critiques dans Flash Player, ColdFusion et Campaign

Correctif Adobe mardi: problèmes critiques dans Flash Player, ColdFusion et Campaign

Le correctif d’Adobe de juin dernier incluait des correctifs pour les erreurs d’exécution de code arbitraire jugées critiques dans Flash Player, ColdFusion et Campaign.

La vulnérabilité de Flash Player, CVE-2019-7845, affecte Windows, macOS, Linux et Chrome OS et, si exploitée, pourrait conduire à une exécution de code arbitraire dans le contexte de l'utilisateur actuel. Le problème peut être résolu en mettant à jour la dernière version de Flash pour chaque système d'exploitation.

Fusion froide avait publié trois versions corrigées, CVE-2019-7838, CVE-2019-7839 et CVE-2019-7840, pour les versions 2018, 2016 et 11.

CVE-2019-7838 n’est exploitable que si le fichier est chargé
répertoire est accessible sur le Web, tandis que CVE-2019-7839 n’a aucune incidence sur ColdFusion 11.

Adobe Campagne Classique pour Windows et Linux, plusieurs vulnérabilités ont été corrigées avec uniquement CVE-2019-7850 couvrant une faille d'injection de commande pouvant conduire à l'exécution de code arbitraire considérée comme étant critique.

En outre, trois évaluations ont été jugées importantes, CVE-2019-7843,
CVE-2019-7847 et CVE-2019-7849, qui, s’ils étaient exploités, pourraient générer des informations
divulgation ou accès en lecture arbitraire au système de fichiers. Trois autres ont été notés
problèmes modérés, CVE-2019-7941, CVE-2019-7846 et CVE-2019-7848 qui peuvent également
conduire à la divulgation d'informations.

Source

A propos Pratik

Découvrez également

Firefox met à jour la vulnérabilité de prise de contrôle

Accueil > Nouvelles sur la sécurité Mozilla a publié des mises à jour de sécurité …

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *